Loading...
XOPLANET 2.2

Crossover en xo 1.5 AYUDA.

Crossover en xo 1.5 AYUDA.
« en: Marzo 13, 2016, 11:56:12 am »
Buenas, les cuento mi problema. Tengo una xo 1.5 con dextrose 3 y me descarge el crossover, despues de extraerlo me queda el archivo para instalarlo y al abrirlo y poner ejecutar con terminal (es la unica forma de instalarlo si no sos usuario Root) me avre la terminal y me aparece "No hay espacio en el dispositivo", ¿Alguna solucion? no tengo ningun programa instalado y tengo 4 GiB Disponible. Si alguien sabe como solucionar el problema se lo agradeceria mucho.  :) una breve imagen:
« Última modificación: Marzo 14, 2016, 10:49:10 am por XxBlackDragonxX »

KnightOfDarkness

  • *****
  • 1.408
    • okay Admin
  • Laptop: : Unknown
Re:Crossover en xo 1.5 AYUDA.
« Respuesta #1 en: Abril 08, 2016, 03:30:52 am »
Eso pasa porque tienes de las últimas imagenes (F14 o F18), en ellas ceibal bloqueó varias carpetas del sistema para que no se puedan instalar programas, te recomiendo usar la os49uy o la uy2dx

tigrenicolas

  • **
  • 123
  • Laptop: : P bhg cl2p
Re:Crossover en xo 1.5 AYUDA.
« Respuesta #2 en: Noviembre 30, 2016, 01:19:46 pm »
en el instalador de crossover aparece una opcion llamada --target para instalarlo en el directorio que quieran asi les dejara

por ejemplo:

$ sh crossover.sh --target /home/olpc/crossover            (si quieren copian y pegan menos la $)

y en ese directorio lo instalan
yo ya lo habia hecho asi con mi anteriror compu 1.75 pero no funcionaba el wine que tiene no era compatible
:nota:
depende del nombre del crossover.sh ponen el comando
Si la vida te da limones,vendelos y compra limonada