XOPLANET 2.2

¿Por qué no puedo acceder a ubuntu?

OLPC-Echoes

¿Por qué no puedo acceder a ubuntu?
« en: Marzo 28, 2013, 01:42:49 pm »
Hola, tengo un problema con mi Ubuntu 12.04.2 LTS, sucede que lo instalé con Wubi en Win 7 en una Dell Inspiron M5040, al principio andaba lo más bien, ahora, hoy quize acceder y encuentro este error:

http://img248.imageshack.us/img248/527/20130328131105.jpg
Siempre me jode el Ubuntu y no me deja acceder, ¿existe alguna solución?, gracias.

Rafael130

Re:¿Por qué no puedo acceder a ubuntu?
« Respuesta #1 en: Marzo 28, 2013, 02:05:33 pm »
Reinstala de nuevo Ubuntu :-\\

OLPC-Echoes

Re:¿Por qué no puedo acceder a ubuntu?
« Respuesta #2 en: Marzo 28, 2013, 02:07:53 pm »
Ya lo hice, me pasó dos veces y al pasar de un tiempo aparece ese error.

Rafael130

Re:¿Por qué no puedo acceder a ubuntu?
« Respuesta #3 en: Marzo 28, 2013, 02:09:21 pm »
Ya lo hice, me pasó dos veces y al pasar de un tiempo aparece ese error.

Que raro, ¿tu PC es compartible con Ubuntu?

OLPC-Echoes

Re:¿Por qué no puedo acceder a ubuntu?
« Respuesta #4 en: Marzo 28, 2013, 02:12:06 pm »
Si, me anda los primeros días pero después aparece ese error sin razón, tiene que ver con el Wubi por lo que veo y no se porque sale D: >:(

Ozarcus

  • *****
  • 1.143
    • XO Black
  • Laptop: : XO 1.5 HS
Re:¿Por qué no puedo acceder a ubuntu?
« Respuesta #5 en: Marzo 28, 2013, 08:08:51 pm »
Si, me anda los primeros días pero después aparece ese error sin razón, tiene que ver con el Wubi por lo que veo y no se porque sale D: >:(
Osea, si te andaba los primeros dias, talvés por algo que instalastes :S.

OLPC-Echoes

Re:¿Por qué no puedo acceder a ubuntu?
« Respuesta #6 en: Marzo 29, 2013, 10:06:20 am »
Osea, si te andaba los primeros dias, talvés por algo que instalastes :S.
Exacto, ahora pregunté en el grupo de Ubuntu Uruguay y me dijeron esto:
Cita de: Lo que me han dicho en el grupo Ubuntu Uruguay
debe ser que no encuentra el gestor de arranque GRUB para Wubi, que estaría en la partición de Windows, en C:\Ubuntu\

proba una vez mas desinstalando por completo wubi, y luego borra la carpeta C:\Ubuntu
luego de eso reintenta instalar
Y lo que hice fué ejecutar el archivo uninstall-wubi.exe en esa carpeta, y se borró, ahora debo confirmar si tengo que proceder con la instalación ejecutando el wubi.exe de la 12.04.2 LTS ::)