Heroes Of Newerth para Ubuntu 11.10/12.4
XOPLANET 2.2

Heroes Of Newerth para Ubuntu 11.10/12.4

KnightOfDarkness

  • *****
  • 1.408
    • okay Admin
  • Laptop: : Unknown
Heroes Of Newerth para Ubuntu 11.10/12.4
« en: Septiembre 11, 2013, 02:29:11 pm »
Después de verlo en YT este juego me interesó porque es como un Warcraft III pero para Linux









Descargatelo de su Pagina Oficial: http://www.heroesofnewerth.com/

Nicolas Álvarez

  • ***
  • 364
  • Laptop: : Xo 1.5
Re:Heroes Of Newerth para Ubuntu 11.10/12.4
« Respuesta #1 en: Octubre 20, 2013, 03:38:22 pm »
muy bueeeno lo tendre en cuenta
Eii.Nico.Á

KnightOfDarkness

  • *****
  • 1.408
    • okay Admin
  • Laptop: : Unknown
Re:Heroes Of Newerth para Ubuntu 11.10/12.4
« Respuesta #2 en: Octubre 20, 2013, 10:31:01 pm »
muy bueeeno lo tendre en cuenta
Bien :) tiene pinta de que está bueno,no lo pude probar porque mi notebook tiene windows pero algun dia yo tambien lo pruebe con la MG

Administrator

  • *****
  • 770
    • xoplanet
  • Laptop: : Magallanes
Re:Heroes Of Newerth para Ubuntu 11.10/12.4
« Respuesta #3 en: Noviembre 20, 2013, 07:15:48 pm »
Se ve muy bueno!

En la pc tengo windows... linux en la laptop pero... será que me anda? cuáles son los requisitos?
¿No te gusta el tema del foro? Ahora puedes entrar a tu cuenta y cambiarlo!

KnightOfDarkness

  • *****
  • 1.408
    • okay Admin
  • Laptop: : Unknown
Re:Heroes Of Newerth para Ubuntu 11.10/12.4
« Respuesta #4 en: Noviembre 21, 2013, 05:39:41 am »
Se ve muy bueno!

En la pc tengo windows... linux en la laptop pero... será que me anda? cuáles son los requisitos?
Aca le dejo los requisitos

MInimos

Procesador De- 2,2GHz (un núcleo)

RAM - 1,5Gb

Video 125MB

Recomendados

Procesador 2Ghz (dos núcleos)

RAM 2GB

Video 260MB


Roxas

  • **
  • 151
Re:Heroes Of Newerth para Ubuntu 11.10/12.4
« Respuesta #5 en: Diciembre 30, 2013, 02:50:08 pm »
Prefiero el dota

MushroomGamaplay

  • 8
  • Laptop: : PositivBGH
Re:Heroes Of Newerth para Ubuntu 11.10/12.4
« Respuesta #6 en: Marzo 13, 2015, 05:14:48 pm »
Como minimo necesitas esto ;3 :

Procesador: 2.2GHz Pentium 4 / AMD 2400+ o superior
Memoria: 1GB de RAM
Tarjeta de vídeo: GeForce 5 y ATI 9800 w/ 128 MB VRAM
Windows XP, Win2k o Windows Vista
Conexión a internet